Mercedes GLA Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
3 weeks now that i am having lack of power, and mercedes do not find the cause, I am renting a car now, lack of pressure at the turbo, anybody familiar with this, I see that it is going to be a nightmare, I need to start the engine 5 times to get the original power each morning. I went to 2 different mercedes services now and they are not finding the cause, one said the turbo may be good to change and the other is trying to measure the turbo pressure tomorrow to see where the lack is coming from...i think we re going to be there in 3 weeks. Anybody familiar with this problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
the last news, is that I emailed 6 times to mercedes benz espana, and i called 6 times , they gave me a ref expediente number , but now when i call they said it was closed in 24 hours, no news from the service so I open a case with mercedes france and the person was very odd at the phone, not willing to understand nothing indeed, but i called cause i knew it will be like this and i wanted to be sure.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Today they said the find the problem, after checking the tubes twice for 6 days, they find out there was a leak? 6 days...
they will put some tape and I will get back the car until the part come from germany, next week. then I will sell the vehicule, it has not been bad before, I even liked it, but i think now this tube will keep damage itself and it must not be well done in this car, and i simply do not trust it at all. I was caring for this car and it was in garage and i work from home, drive 15k km per year.
 

·
Registered
Joined
·
19 Posts
Thanks for sharing your experience. It is useful information for other owners. There have been quite a few problems reported here but none appear to be widespread. I have not heard of any other owners with the same problem as you, so perhaps it is a faulty pipe and all will be OK when it is changed. It sounds as though you were not treated very well though and they should have found the fault sooner.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks for sharing your experience. It is useful information for other owners. There have been quite a few problems reported here but none appear to be widespread. I have not heard of any other owners with the same problem as you, so perhaps it is a faulty pipe and all will be OK when it is changed. It sounds as though you were not treated very well though and they should have found the fault sooner.
Bulb Thank you,
yes I think so too, it's too frustrating after calling email and getting a case number, that someone tells you it was closed in 24 hours, for me a pipe that is to be changed so soon does not come from a defect, i will not trust it anymore what ever they told me tomorrow, i know what it is to accelerate and i can tell you i did it at 100 kmh only 15 mn, i will not want accelerate with this car, so it will be on sale tomorrow, I am buying an aston martin rapide. i want a better service than jaguar, and I like brands when there is much less cars / models, I am worry to sell a car if i see too many similar online.
 
1 - 7 of 7 Posts
Top