Mercedes GLA Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
any one else having a problem with the collision assist it keeps coming up on screen as inoperative on my gla 45 off to the dealer again later
 

·
Registered
Joined
·
8 Posts
And they have the audacity to call it "Software Engineering"..
The day I picked up my GL45, I noticed a warning light telling me the "Intelligent Lights System Inoperative", which persisted after a software upgrade.

Resolved by fitting a brand new headlight unit.....
 

·
Premium Member
Joined
·
64 Posts
Did you get this sorted in the end? Care to share what they did in case it happens to anyone else?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
They did it was
An update. But not sure now as it has flashed up again as not operative do not happy and made fire the dealer knew this to car is booked in from tonight
 

·
Registered
Joined
·
0 Posts
Best of luck with that. It seems a lot of the GLA's have needed to be updated after purchase. I don't see why this is the case. MB's should be fully updated and ready to go from the dealership.
 

·
Registered
Joined
·
0 Posts
We have had the same issue, they have had to order a new bracket which the camera sits on, problem is it is not made my Mercedes so we have been waiting four weeks for it to arrive. In the meantime the dealer advised we turn off the collision prevention assist manually each time we start the car. Hopefully this is fixes it as the car has been in and out numerous times with a combination of answers from software update/overspraying the bolts which earth the car to the bracket mentioned above.
 

·
Registered
Joined
·
55 Posts
I can understand you getting peeved by this. Fortunately, I've had no such bad luck. It is though, a risk one takes when buying a new car in the first year of its release (any car, that is).
 
1 - 10 of 10 Posts
Top